Cannot post on Facebook.

Discuss Computer/Internet Topics/Cellphone Tech
JohnW

Cannot post on Facebook.

#1

Post by JohnW » Sun Jun 15, 2014 10:22 am

This is day 2, cannot respond to posts, just keep telling me there is an error that will be fixed shortly and to try again.

Fix it faster Mark! [angry

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#2

Post by DenBen » Sun Jun 15, 2014 10:42 am

IMO,

Operator Error...


[grin


JohnW

#3

Post by JohnW » Sun Jun 15, 2014 10:51 am

Facebook Will Be Back Soon
Facebook is down for required maintenance right now, but you should be able to get back on within a few minutes. In the meantime, read more about why you're seeing this message. Thanks for your patience as we improve the site.


User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#4

Post by DenBen » Sun Jun 15, 2014 10:52 am

You show up on our friend lists but Barbara noticed you have no profile. Can you see everyone else?

"Improve the site"............ [laff 3

User avatar
Captain Steubings
Advanced Member
Advanced Member
Posts: 8473
Joined: Wed Nov 07, 2007 11:34 pm

#5

Post by Captain Steubings » Sun Jun 15, 2014 10:57 am

my prayers have been answered! no more pro Chevy posts! :p

JohnW

#6

Post by JohnW » Sun Jun 15, 2014 10:59 am

DenBen wrote:You show up on our friend lists but Barbara noticed you have no profile. Can you see everyone else?

"Improve the site"............ [laff 3
When I was logged in I could see all, just couldn't respond most of the time.

Go Chevy !!

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#7

Post by DenBen » Sun Jun 15, 2014 11:01 am

Captain Steubings wrote:my prayers have been answered! no more pro Chevy posts! :p
It's rare we agree.

JohnW

#8

Post by JohnW » Sun Jun 15, 2014 11:02 am

Must be a couple of commy car owners. ^^

JohnW

#9

Post by JohnW » Sun Jun 15, 2014 11:12 am

Has it been a few minutes yet? [impat

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#10

Post by DenBen » Sun Jun 15, 2014 1:07 pm

Maybe they use Microsoft time?

User avatar
Captain Steubings
Advanced Member
Advanced Member
Posts: 8473
Joined: Wed Nov 07, 2007 11:34 pm

#11

Post by Captain Steubings » Sun Jun 15, 2014 2:14 pm

The Ontario Liberal Party probably had your account removed :p

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#12

Post by DenBen » Sun Jun 15, 2014 2:42 pm

Yours should be long gone then...

JohnW

#13

Post by JohnW » Sun Jun 15, 2014 8:57 pm

For those that have pages that I have posted on, can you check and see if my posts are still there?

I still can't get in, it's almost like I never existed. [nervous

JohnW

#14

Post by JohnW » Sun Jun 15, 2014 9:24 pm

Hmmmmmmm.

Maybe it will be ok tomorrow? I have a lot of pent up sarcasm. [sad

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#15

Post by DenBen » Sun Jun 15, 2014 9:55 pm

Your wall and comments to my posts are all still there.

User avatar
Captain Steubings
Advanced Member
Advanced Member
Posts: 8473
Joined: Wed Nov 07, 2007 11:34 pm

#16

Post by Captain Steubings » Mon Jun 16, 2014 12:23 am

I was able to get your profile header to load - and a message box but it said i cannot post on your wall. (before all i would see is a thumb and a message about the profile not being available or being deleted.)

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#17

Post by DenBen » Mon Jun 16, 2014 2:00 am

Your wall does load but slowly. Have you tried contacting them? It's know it's like trying to contact Jupiter but you probably will get a reply.

JohnW

#18

Post by JohnW » Mon Jun 16, 2014 7:35 am

I tried going thru their "been hacked" process but it never seems to complete........

JohnW

#19

Post by JohnW » Mon Jun 16, 2014 9:52 am

Made a new account, that seems to work but, I want my old one back !! [swear

JohnW

#20

Post by JohnW » Mon Jun 16, 2014 10:51 am


JohnW

#21

Post by JohnW » Mon Jun 16, 2014 11:05 am

Ooops, now they just blocked that one until I prove my identity. WTF??

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#22

Post by DenBen » Mon Jun 16, 2014 11:53 am

Let's see....should I accept that friend request.... [think ...hmmmm.......less Chevy posts...less posts about the past election.....

JohnW

#23

Post by JohnW » Mon Jun 16, 2014 11:59 am

That one will also be useless until I prove my identity thru official channels. Ugh.

User avatar
DenBen
VIP
VIP
Posts: 13073
Joined: Wed Sep 26, 2007 6:57 pm
Gender:
Age: 44

#24

Post by DenBen » Mon Jun 16, 2014 12:02 pm

I wouldn't know. I've only ever setup one account.

JohnW

#25

Post by JohnW » Mon Jun 16, 2014 12:15 pm

2nd one was working fine then suddenly I started getting conformation requests and I cannot log into that either.

I should start my own chat-like site. [angry

Post Reply

Social Media